TheConnection Walls
29 walls

     Main Page
The Lobby
     Blessings
     Coffee Klatch
     Comments
Suggestions
   Computers
&Tech Issues
   
    Reload Wall
    Admin Photos
    Members Photos

    Login
 

     Crafts
     Dogs, Cats
& Critters
     Events
     Faith
     Gardening &
Landscaping
     Health & Diet
     Household Hints
     Jokes
     Movies & Reviews
     Music
     Nostalgia
     Pet Peeves
     Photography
     Politics
     The Range
2nd Amendment
     Recipes
     The Road
Automobilia
     Shopper's Beware
Caveat Emptor
     Sports
     Suggested Reading
     Suggested Viewing/Listening
     Travel
     Veterans' Page
& Militaria
     Weird
But True

Members Photos
3 out of 16
see all

   

   

   






Computers
&Tech Issues




   Mildred  More Microsoft problems. First, I lost my internet wireless connection last night. Finally got that up and running by connecting via ethernet this morning. For the past month Windows has been automatically updating every night even though I have the setting at 'I choose what updates to download and install.' Now when I click on 'Windows Update' on the Start button I get a message that Windows Update cannot currently check for updates because service is not running. You may need to restart your computer. Can't get any response from my computer. Anyone help?
December 4 at 16:48 EST .



   Tulsa  Can't address your connection but Win. 7 stopped working in pieces. MS said they would stop sending updates for Window and MSSE and they did it far earlier than they promised.

Imo, 'It's dead, Jim.' (Bones to Kirk ) Replace it.

The laptop lasted longer than the desktop. We replaced both last July.

Virus protection in Win 10 is Defender and it's far smoother than MSSE. I prefer it.

I turned off and deleted lots and lots of things. And I only bought a basic Dell. The most basic.

Best wishes.
December 7 at 12:21 EST .


   Mildred  Thanks Tulsa. I've searched the internet and I still see info that Win 7 will continue to update until 2020. Maybe. Anyway, I got everything working except my wireless connection to this computer. I may need to replace the adaptor. The wireless works for my tablet.

The daily updates I get automatically now (which I don't want and thought I stopped ) are Definition Update for MSSE KB2310138 followed by 1.257....(serie of different numbers )and are all optional which I never install. When I review Installed History I get the list of updates but when I go to uninstall updates, they aren't listed so I can't uninstall them. Don't know if they are installed or not. The KB2310138 was offered in 2011 but I bought this computer in 2015 and I can't find that it was ever installed. Also the info says that it was replaced by another update and maybe I can't update it now. Weird.

As I said earlier, I'm leaning toward a MAC and my daughter has sent me a great review of what I should probably get if I do buy the MAC. I also have a neighbor who is willing to let me use her MAC to try out. I let it go too long to buy before Christmas but I will be exploring that in January. Still having too many medical issues to give it the attention I need to make any decisions. I'm getting better but things change daily. Hope you and your family are all well. Again, thanks!!!
December 7 at 15:34 EST .




   Summernite  Curious if anyone else is getting a security intrusion while visiting the Home Page. Each time I visit, Norton flags with a warning such as this: 12/3/2017 11:19:14 AM,High,An intrusion attempt by server1.5diddlysquat.com was blocked.,Blocked,No Action Required,Web Attack: Fake Tech Support Website 62,No Action Required,No Action Required,"server1.5diddlysquat.com (67.205.181.45, 80 )","server1.5diddlysquat.com/?
December 3 at 11:21 EST .

   3 people like this.



   Tulsa  No. Sorry. I've searched and nothing I find appears to be a remedy, much less makes clear what it was. I suggest you post it to a forum for your specific device and see if anyone can help there.
December 7 at 12:31 EST .


   Summernite  Thanks anyway Tulsa. Whatever the problem was, it seems to have been corrected. I've been an L-dotter member since the early 2000's and sure did miss reading the posts and visiting the pages.
Yesterday at 11:59 EST .




   Mildred  I have been trying for more than an hour to access Lucianne.com. I either wait forever (and sometimes it times out )or get the Server is Too Busy message. I'm using Win 7 and either IE 11 or Firefox. This is the only website I have a problem. Can anyone help? I've cleared the cookies, registry, cleaned the disc, etc. and still the problem persists. Thanks.
November 10 at 10:32 EST .

   9 people like this.



   Tulsa  'Server too busy.' Also I was told Luci put a note on the homepage to Ldotters about the problem. This household could not connect until late morning. It happens.
November 10 at 23:13 EST .

  10 people like this.



   Mildred  Good Morning Tulsa. The server was too busy for several hours before the notice. We couldn't have seen it anyway because we couldn't access Lucianne. I've never gotten this message on any other site before. I've had trouble with slow or no connection for months now here. Things are working this morning so maybe they have finally fixed the problem.
November 11 at 11:38 EST .

  8 people like this.





   Grahamcracker  Thanks Tulsa. This happened before the updates. I did the update Sunday and installed ABP today. So far so good!
November 7 at 16:50 EST .

   8 people like this.



   Tulsa  Very happy that worked for you.
November 7 at 17:20 EST .

  8 people like this.





   Grahamcracker  For the past 2 days when I click on an article on this site, the screen turns gray, 8 thumbnails pop up with a little message "sponsored links", and a white X to close out in the top left corner. What is this? It only happens on my iPad.
November 3 at 15:29 EST .

   6 people like this.



   Tulsa  I use Windows, but it sounds like a pop up. Is there a Mac user in the house who can help?

I have one suggestion. If Macs are auto updated, an update can change your settings. That happened with a browser update in windows. Once ABP (adblockplus ) was turned off.
November 4 at 12:51 EST .

  7 people like this.



   Jerico  Yesterday, when they were working on the system, I didn't have the problem anymore but it is back today. I've been having this prob on my iPhone for the last week or so. I'd hoped that it was fixed but apparently not. If you go to settings-safari-advanced-and turn java off, then you don't get the gray cover ads but then you can't watch videos or use some links.
November 10 at 18:23 EST .

  5 people like this.



   Tulsa  Jerico, if you have ABP installed on all your devices (apple/mac ), you should be ok. And you should make certain popupstopper in on. Anything can be turned off during updates.

The gray screen popup only appears at Comics.com asking me to provide an email address. I click 'maybe later' and it disappears. I do not get any pop ups at Lucianne or anywhere else. I use mostly Edge (Win. 10 browser which replaces IE ). I also use FF and Brave. It depends on what I'm doing and if I need to print. Each browser has features I prefer depending on what I need.

I have no problem seeking and paying a tech if a problem isn't fixed very quickly. Our tech is a kewl Cajun dood that makes house calls after work.
November 11 at 10:31 EST .

  8 people like this.





   Grahamcracker  For the past 2 days when I click on an article on this site, the screen turns gray, 8 thumbnails pop up with a little message "sponsored links", and a white X to close out in the top left corner. What is this? It only happens on my iPad.
November 3 at 15:29 EST .

   8 people like this.




   StormCnter  I have an odd problem. Or, it seems odd. My FIOS connection is with Frontier, previously with Verizon until Verizon sold out. I very rarely had Internet disconnect problems with Verizon, but now with Frontier, once a day (no more than that ), the Internet is disrupted but comes back very quickly. My computer, however, has to be rebooted in order to re=access the Internet. It's possible the problem is in my computer, but I can't locate any intruders and even if one exists, I would think the disruption would be more often than once per day. Frontier is no help, telling me they don't have evidence of a "problem in your area", but admitting a quick glitch might not continue to show up when it restores. Anyone have any ideas about this?
October 26 at 08:02 EST .

   5 people like this.



   Tulsa  Frontier is fiber optic. I searched. Att (our provider ) is also. I can look at our cordless phone and it says 'no line'. We also lose internet. While it does not last long it is more frequent than once a day. Then again we go weeks with no problem.

I can also be on the phone and it will go dead. 'no line'. I just wait for the connection to return.

I can reconnect internet by clicking the icon lower right and reestablishing a connection.

If our alarm is on instant and is set off accidently, our phone goes dead. 'no line'.

Att acknowledges it, but says there is no remedy.
October 26 at 09:12 EST .

  6 people like this.



   Tulsa  Sorry. I just remembered you are probably still in Win. 7 and your reconnect is not where mine is in Win. 10. Everything was moved and consolidated and removed all together.

Why not give your tech a call and ask if there is a solution in lieu of a reboot or anything new to stop the interruption.
October 26 at 09:31 EST .

  8 people like this.



   StormCnter  Tulsa, thanks. It's nice to know someone else shares the Frontier misery. I'll talk to the tech. He's a great guy.
October 26 at 15:41 EST .

  6 people like this.





   Mildred  The ads are returning. I have had a good few months with no ads on Lucianne. Today, I can't get rid of the ad for Ivana Trump's new book. I'm a Trump fan but I don't want to see that ad on every page. Anyone know how to get rid of it? I've tried all your suggestions on both Internet Explorer and Firefox and no luck.
October 24 at 16:50 EST .

   7 people like this.



   Tulsa  Mildred with APB in FF I do not get the ad. In Edge (the replacement browser for IE ) with APB enabled I do get the ad.

Have you tried Brave. Brave.com browser. No ads. I did install ABP (AdBlockPlus ) on all browsers. I never use IE. It's the most faulty, holey, lousy, malware ridden browser out there. Microsoft stopped updating it and you;re asking for trouble using it. Just what I've read.

Hope you are exceedingly well.
October 24 at 17:37 EST .

  7 people like this.



   Mildred  Thanks Tulsa. I am using ABP and Microsoft Security Essentials and so far my computer is performing well. I am also still using Win 7. Can't stand Win 10. Only site I ever have a problem is Lucianne. I use both Explorer and Firefox (back and forth ) and until today have had no ads. I looked at Brave but did not install it. I think I'll try it. Actually I'm thinking of getting a Mac. Any thoughts? My daughter has never used anything else.

Thanks also for your good wishes. I hope the same for you. I've had an especially bad year but things are getting much better.
October 24 at 19:03 EST .

  9 people like this.



   Tulsa  I'm sorry to hear you've had an especially bad year. I never want to hear that. You are in my prayers.

The only way I come out the other side is by surrendering to the Lord. I just submit completely to Him and put one foot in front of the other. Then I praise Him for his love and mercy and for delivering me.

I don't want to learn a Mac and never plan to do so. I like Windows and am in Win 10.

Keep in touch my friend. I'm here infrequently.

Family in SC had major surgery. Praise the Lord, did beautifully. We've had two out patient surgeries here, recovery is 3 months...no less than that, so it's simply agonizingly slow and boring.

And then there is blood work for another matter. This too shall pass.

Hold on, Mildred. It's going to be ok.
October 24 at 23:25 EST .

  8 people like this.



   Mildred  Tulsa, a quick note to thank you for your prayers, My prayers are for you and your family also. I find that prayer is sometimes the only way to make it through the day.

Getting back to the computer stuff, I still can't get rid of the stupid ad for Ivana Trump's book. I'm sure we will start getting more and more ads if Lucianne doesn't get smarter and then there will be fewer site visitors. Fewer people are even looking at the Connection now.

I decided I would try a Mac because I hate Win 10 and don't know what is coming next. Win 7 won't keep working much longer. If and when I change to a Mac I'll let you know if I can maintain my sanity!

I'll be thinking of you, Tulsa. Best wishes.
October 25 at 13:07 EST .

  7 people like this.



   Tulsa  Update: Released by dr. after 3 wks instead of 3 months for 2 out patient surgeries! Miraculous healing here. Praise the Sweet Lord Jesus.

And picked some highly experienced brains and now know how to deal with the phlebotomists (a person who draws blood in a lab ) who insists on slapping or thumping arm/s veins to engorge small veins which never cooperate this irritating, upsetting practice.
October 26 at 13:24 EST .

  9 people like this.



   Mildred  Tulsa: Great update. So glad your out patient surgeries were so successful. I haven't had trouble with drawing blood. I point to the left arm and everything is quick and easy. However, I feel like a pin cushion--have been having monthly blood tests and monthly injections. UGH! Things are stable and improving. Can't complain. Prayers to you.
October 28 at 15:00 EST .

  6 people like this.





   Chillijilli  Ohhhh nooo. I've had nothing but problems on lucianne for the past 2 months. I've sent Luis numerous email but have never received a reply---which is most unusual, based on past behavior. The latest harangue is that while scrolling to read I suddenly get loud dinging and a pop up that tells me the "lucianne.com certificate is invalid" and the URL might be "pretending to be lucianne.com." I also have a red dot that is present along the right side of the text.
I'm an Apple person, and this same thing happens on my iPhone, iMac, MacBook, iPad---but ONLY on Lucianne.com---no other URL. My different devices range from old---> brand new. All have current Safari updates and all sync. I have reset, reloaded, run Malwarebytes, cleaned my Mac, used Firefox instead of Safari, done everything possible...but still these certificate validation windows keep popping up. I'm not a giver-upper, but my tolerance is running really low on this. Thought some of you guys may have experienced similar issues and could help? Thanks tons
October 4 at 10:53 EST .

   6 people like this.



   MeiDei  I occasionally get messages that Lucianne is not a secure site; sometimes malware warnings [apparently bogus]and yes, the red dot to the right of my screen is often present - but the ads are gone.
Mystified.
October 4 at 18:55 EST .

  7 people like this.



   Tulsa  Chilli, this was posted by another Ldotter some time ago. I failed to note the moniker or I would attribute it.

'In regards to the certificate problem: One-my login password is unique to Luci so I don't worry about that. And don't log in any where else that is not secure.
Two- I click on the circled "i", arrow over to More Information, then click on permissions and block all except images for the Connection, and block everything, including 'load images' on the mothership. You will see the icons of items you blocked in the address bar. Works for Drudge too. I continue to use Firefox w/Adblock'

The above poster is correct. After reading those comments and doing as suggested, I am no longer concerned bout Luci's certificate. It is not secure, but she or her staff could check my ISP if anyone used my moniker and password. I don't post trash or profanity and I believe they know that.
October 5 at 16:26 EST .

  10 people like this.



   Tulsa  FYI, just in care anyone doesn't grok the 'i', it's top of the page, left with a circle around it. um....the address bar.
October 5 at 16:29 EST .

  6 people like this.



   Tulsa  One other suggestion. Turn OFF your sound. Mine is never on unless I turn it on. Then I turn it off again.

Doing the above that I re-posted by another ldotter should block the images and red dots.

I have written Luis and Luci about the certif. also and received no response.
October 5 at 16:46 EST .

  7 people like this.





   Mildred  Anyone else having problems logging on to Lucianne? Recently, whether the home page or the connection, it takes forever to open. I've tried using IE and Firefox and both are extremely slow. In fact sometimes it won't open at all. First it was just Saturday afternoon, now it's almost every time I try to open it. It's really annoying.
September 27 at 11:47 EST .

   6 people like this.


     Next Page